Outbound Call issues
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 11:46 UTC
Update
We are continuing to monitor for any further issues.
Posted May 11, 2023 - 11:23 UTC
Update
We are continuing to monitor for any further issues.
Posted May 11, 2023 - 11:05 UTC
Update
We are continuing to monitor for any further issues.
Posted May 10, 2023 - 08:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 08:43 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2023 - 08:40 UTC
Investigating
We have seen a larger volume of reports of outbound calls failing.
We are investigating currently investigating the issue.
Updates to follow.
Posted May 10, 2023 - 08:30 UTC
This incident affected: Inbound calls and Outbound calls.