Billing emails not sending
Incident Report for CircleLoop
Resolved
The mail issue has now been resolved and we are resending any invoices that may not have been received during the downtime.
Posted Oct 11, 2024 - 11:31 UTC
Identified
We've identified an issue meaning our billing emails are not being sent successfully.
We're looking to fix this and emails not sent will be retried upon resolution.
Posted Oct 07, 2024 - 10:06 UTC