Delayed Events
Incident Report for CircleLoop
Resolved
We are now seeing events flowing normally and all impacted function restored. We are continuing to monitor.
Posted Oct 05, 2021 - 20:20 UTC
Investigating
We are currently investigating an issue causing delays on API events.
This is likely to cause issues receiving email notifications, password resets, call activity logging and logging calls to integrations.
Posted Oct 05, 2021 - 15:11 UTC
This incident affected: API.