A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 10:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2026 - 09:51 UTC
Identified
We have identified an issue and are currently working to implement a solution. We are observing degraded performance in the applications, which is impacting sign-in and status updates. Further updates will be provided as they become available.