Degraded Performance
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted Apr 15, 2023 - 11:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2023 - 15:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2023 - 14:32 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2023 - 13:40 UTC
Investigating
Multiple reports of performance issues - linked to outbound calling and logging in. Issue is affecting less than 20% of the customer base. Currently under investigation.
Posted Apr 14, 2023 - 13:02 UTC
This incident affected: Outbound calls and API.