Voicemail Records Failure; Inbound Call Redirect Failure; International Outbound Calls Failure

Incident Report for CircleLoop

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 11:28 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 03, 2026 - 11:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 12:23 UTC

Identified

The root cause has been identified, and the fix is currently undergoing testing.
Posted Feb 27, 2026 - 10:29 UTC
This incident affected: Inbound calls, Outbound calls and Apps (iOS App).