Issues with international calling
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 08:35 UTC
Identified
We have identified an issue that currently affects users' permissions to make outgoing calls to international numbers.
We're looking into this as a priority.
Posted Oct 24, 2022 - 10:50 UTC
This incident affected: Outbound calls.