Outbound calls to Republic of Ireland

Incident Report for CircleLoop

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 09:11 UTC

Identified

We're aware of issues with calls to the Republic of Ireland. The root cause lies with our rangeholder and is currently under investigation. Updates to follow.
Posted Jan 31, 2025 - 16:08 UTC
This incident affected: Outbound calls.