Activity Feed Not Updating
Incident Report for CircleLoop
Resolved
The incident is now resolved.
Posted Jun 27, 2022 - 12:05 UTC
Monitoring
A fix has now been implemented and we are monitoring the progress.
Activities appear to be loading as expected.
Posted Jun 27, 2022 - 10:15 UTC
Identified
We have identified an issue that currently affects your activity feed.
Call and SMS activities arent currently being logged in the activity feed of the CircleLoop app.

We have identified the cause of this issue and are currently working to resolve this as soon as possible.

Thanks for you patience.
Posted Jun 27, 2022 - 08:54 UTC
This incident affected: Inbound calls, Outbound calls, API, and SMS.