Degraded performance
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted May 01, 2024 - 18:35 UTC
Monitoring
We believe the issue has been resolved and are now monitoring the situation.
Posted May 01, 2024 - 15:12 UTC
Investigating
We have received reports of degraded performance affecting sign-in, calling and activity logging.

We are currently investigating the issue.

Updates to follow.
Posted May 01, 2024 - 15:03 UTC
This incident affected: Inbound calls, Outbound calls, API, and SMS.