Intermittent issue with outbound calling to UK numbers
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 16:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 10:38 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 10:34 UTC
This incident affected: Outbound calls.