Email and Ticket Based Support Currently Limited
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 15:38 UTC
Monitoring
Due to widespread issues with Amazon Web Services (AWS) we are currently unable to access our ticketing system meaning email based support is currently limited.
For urgent support queries please contact us by phone on 03330506070.
Posted Dec 22, 2021 - 13:44 UTC
This incident affected: Inbound calls, Outbound calls, API, SMS and Apps (iOS App).