Please be aware that to resolve this issue, we've had to temporarily remove the call notes feature.
You can save them on a call, but the app will not display them temporarily.
Posted Dec 19, 2024 - 09:20 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. Please be aware that to resolve this issue, we've had to temporarily remove the call notes feature.
You can save them on a call, but the app will not display them temporarily.
Posted Dec 18, 2024 - 17:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2024 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2024 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2024 - 16:31 UTC
Investigating
We've been made aware of an issue which is causing degraded performance. Most notable symptoms: - extended time to sign in - activities not loading
This is currently under investigation. Updates to follow.