Issue loading activity feed in the CircleLoop apps
Incident Report for CircleLoop
Resolved
The incident has been resolved and we are continuing to monitor the service.
Posted Oct 08, 2020 - 21:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 16:34 UTC
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 11:51 UTC
This incident affected: API.