Identified Issue with SMS

Incident Report for CircleLoop

Identified

We've identified an issue affecting our SMS service, resulting in degraded performance for outbound messages and intermittent issues receiving OTP (One-Time Password) messages from some providers.

Our team is actively working to resolve the issue and restore full functionality. We will provide updates as we learn more.
Posted Apr 17, 2025 - 10:19 UTC
This incident affects: SMS.