Android Inbound Call Routing Error

Incident Report for CircleLoop

Resolved

After a production deployment on 31.03.2026, this has now been resolved.
Posted Mar 31, 2026 - 12:53 UTC

Identified

The issue has been identified and a fix is currently being implemented.
Posted Mar 04, 2026 - 09:24 UTC
This incident affected: Inbound calls.