Inbound calls and SMS for mobile numbers
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 13:56 UTC
Monitoring
Issues lying with our mobile service provider, we are working with them to get the issues completely resolved. A fix has been implemented and we are monitoring performances but calls and SMS may be intermittent.
Posted Jan 30, 2023 - 13:07 UTC
This incident affected: Inbound calls and SMS.