Integration errors

Incident Report for CircleLoop

Monitoring

A fix has been implemented and we are now monitoring the results.
Posted Jul 24, 2026 - 10:06 UTC

Investigating

We are currently investigating an issue with installing CircleLoop integrations and signing into the dial pad integrations within HubSpot and Zoho.
Posted Jul 23, 2026 - 11:50 UTC