Calls failing
Incident Report for CircleLoop
Resolved
All calls are now working as expected.
Posted 5 months ago. May 10, 2019 - 08:26 UTC
Investigating
We're currently experiencing an issue with both inbound and outbound calls failing. This is being investigated urgently and we hope to have this resolved quickly for you.
Posted 5 months ago. May 10, 2019 - 08:14 UTC
This incident affected: Inbound calls and Outbound calls.