Increased incidences of calls failing to establish correctly
Incident Report for CircleLoop
Resolved
Call levels have returned to normal and we're no longer seeing the connectivity problems observed this morning.
Posted 11 months ago. Sep 26, 2018 - 10:34 UTC
Update
AWS have reported connectivity issues are resolved. We are continuing to monitor call failure rates to confirm the issues are fully resolved.
Posted 11 months ago. Sep 26, 2018 - 09:44 UTC
Monitoring
We are aware of a connectivity issue with AWS with whom we host our APIs and telephony stack. The AWS issues are limited to a specific zone, and as our services are deployed across multiple zones the result is intermittent failures when establishing phone calls and accessing our API.
Posted 11 months ago. Sep 26, 2018 - 08:00 UTC
This incident affected: Inbound calls and Outbound calls.