Outbound SMS failing
Incident Report for CircleLoop
Resolved
This issue has now been resolved. Any customers wanting to send SMS must contact our support team to have this feature enabled for them.
Posted 5 months ago. Nov 27, 2018 - 16:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Nov 27, 2018 - 08:59 UTC