Spoofed calls from 0208 numbers
Incident Report for CircleLoop
Resolved
Call levels have now returned to normal levels. You may still receive calls from people saying they have missed a call from you, however it looks like the original calls were placed a number of days ago now. An email has been sent to all impacted customers with further details.
Posted 11 months ago. Oct 05, 2018 - 08:44 UTC
Update
Call levels to 0208 numbers are returning back to normal levels now although it is still possible that some customers will still receive calls from people saying that they've missed a call from your number. An update message has been sent via email to all customers who hold an 0208 number with us. We'll continue to monitor the situation and will keep you updated with any further developments.
Posted 11 months ago. Oct 04, 2018 - 11:42 UTC
Monitoring
We're continuing to investigate the issues experienced this afternoon with spoofed calls made from certain CircleLoop 0208 numbers. Please rest assured that all our systems are fully operational and have been throughout the day. The source of these calls is actually being generated from outside of our network and your account details have not been compromised in any way. We're continuing to monitor the situation closely to ensure that our systems remain fully operational.
Posted 11 months ago. Oct 03, 2018 - 20:37 UTC
This incident affected: Outbound calls.