Intermittent calls
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 07, 2018 - 10:21 UTC
Monitoring
We've identified the problem and have had to issue an update to our desktop app. All customers will be required to update to the new version (v1.0.33). The app should be available to download now and you should be prompted to update. If not then quit and restart the app to force this. We apologise for the inconvenience that this has caused and will continue to monitor our platform.
Posted 8 months ago. Nov 06, 2018 - 17:18 UTC
Investigating
We're currently experiencing some intermittent call issues. This is impacting both inbound and outbound calls. The vast majority of calls are working as expected, but some customers are reporting certain apps not rining on inbound calls. Also, some users are not always able to call out from CircleLoop. We're working hard to resolve these issues as quickly as possible for you.
Posted 8 months ago. Nov 06, 2018 - 14:21 UTC
This incident affected: Inbound calls and Outbound calls.