Incoming calls not consistently reaching iPhones using the CircleLoop app
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 12, 2018 - 10:18 UTC
Monitoring
A fix has been implemented and we're currently monitoring the results.
Posted 9 months ago. Oct 10, 2018 - 10:59 UTC
Update
Testing is going well and will continue over the coming hours to ensure that calls come through reliably to our iPhone users. This fix is scheduled to go live tomorrow morning.
Posted 9 months ago. Oct 09, 2018 - 16:41 UTC
Identified
A fix has been identified which is currently being tested.
Posted 9 months ago. Oct 09, 2018 - 15:37 UTC
Investigating
We're currently experiencing a delay on incoming calls routed through to the CircleLoop iPhone app. We're treating this as our top priority and will post an update shortly once the issue and fix have been identified.
Posted 9 months ago. Oct 09, 2018 - 12:15 UTC
This incident affected: Inbound calls.