Intermittent inbound calls on iPhone and Android apps
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted 18 days ago. Feb 01, 2019 - 13:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Feb 01, 2019 - 12:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Feb 01, 2019 - 12:33 UTC
Investigating
Inbound calls are intermittently failing to reach iPhone and Android apps. This is not impacting the desktop apps or web app. We're investigating the issue and will provide a further update shortly.
Posted 18 days ago. Feb 01, 2019 - 12:11 UTC
This incident affected: Inbound calls.