Reports of intermittent DTMF failure on Menu/IVR (inbound calls)
Incident Report for CircleLoop
Resolved
We have now fully resolved this issue
Posted 9 months ago. Jan 13, 2019 - 15:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 11, 2019 - 14:01 UTC
This incident affected: Inbound calls.