Calls failing
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 13, 2018 - 19:36 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 4 months ago. Dec 12, 2018 - 16:43 UTC
Identified
Calls are currently failing. We've identified the cause and are working as quickly as possible to resolve.
Posted 4 months ago. Dec 12, 2018 - 16:37 UTC
This incident affected: Inbound calls and Outbound calls.