Issue establishing outbound calls, or receiving audio on inbound calls
Incident Report for CircleLoop
Resolved
A fix for this issue has been now deployed and our testing shows calls are now establishing correctly. We will keep monitoring for any recurrence.
Posted Nov 26, 2019 - 14:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2019 - 13:35 UTC
Investigating
We are currently investigating this issue.
Posted Nov 26, 2019 - 13:15 UTC
This incident affected: Inbound calls and Outbound calls.