Inbound calls intermittently failing on desktop app
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 14, 2018 - 22:49 UTC
Monitoring
We've located this issue and applied a fix, inbound calls to Desktop apps are now fully operational. We are continuing to monitor for any further incidents.
Posted 8 months ago. Dec 14, 2018 - 10:33 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Dec 14, 2018 - 10:25 UTC
This incident affected: Inbound calls.