Analytics - reports of issues with loading/logging
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 18, 2019 - 20:46 UTC
Identified
This has been caused by an Amazon Web Services (AWS) outage. We have escalated through our own support contacts. You can view Amazon's own status on this incident here:
https://cloud-status.elastic.co/incidents/01d59btqhy3c
Posted 5 months ago. Jan 18, 2019 - 12:19 UTC