Intermittent call issues
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 05, 2018 - 20:57 UTC
Monitoring
A fix has been implemented and we're monitoring to ensure everything is working as expected.
Posted 10 months ago. Nov 05, 2018 - 15:29 UTC
Identified
We've identified an issue with part of our platform scaling when under heavy load. Ordinarily as the load increases, so does the capacity available. The problem should be resolved very shortly.
Posted 10 months ago. Nov 05, 2018 - 15:02 UTC
Investigating
Calls are intermittently dropping. Calls are failing to connect at times.We're working hard to resolve this as quickly as possible for you.
Posted 10 months ago. Nov 05, 2018 - 14:38 UTC
This incident affected: Inbound calls and Outbound calls.