Intermittent calls
Incident Report for CircleLoop
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 16, 2018 - 12:20 UTC
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Nov 14, 2018 - 16:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 14, 2018 - 16:26 UTC
Investigating
We're still experiencing some issues with inbound and outbound calls. This is impacting only a small percentage of calls. This result of this could be some apps not ringing on incoming calls, apps sometimes not able to make calls and very occasionally calls dropping.
Posted 10 months ago. Nov 09, 2018 - 13:58 UTC
This incident affected: Inbound calls and Outbound calls.